几种实用的通达信条件选股公式 ,手把手教你

2021-04-07

股市女神谈谈几种实用的通达信条件选股公式,3分钟精准捕捉涨停股,成功率较高! 云意电气股票,手把手教你

几种实用的通达信条件选股公式 ,手把手教你

很多时候,我们散户炒股总是亏损多过赚钱,其实原因很简单:不懂选股。正常情况下,我们日常都需要上班,全天基本不可能盯着大盘看, 选股就跟不用说了,完全一头雾水。下面笔者就给大家分享我的一些高成功率的选股公式,祝大家天天抓涨停。

一、牛股等待启动选股公式

本人是根据股价与均线的一种比例关系,而编写的一个选股公式,经长久的试用,效果挺好,很多牛股启动前大部分都是这个走法,还有高控盘的股票,特拿来分享!

公式源码:

S2:=IF(NAMELIKE('S'),0,1);

S3:=IF(NAMELIKE('*'),0,1);

S4:=DYNAINF

股市女神

O(17)>0;

ST:FROMOPEN>165 AND MA(C,5)/MA(C,60)>0.95 AND MA(C,5)/MA(C,60)<1.28

AND MA(C,10)/MA(C,60)>0.95 AND MA(C,10)/MA(C,60)<1.28 AND MA(C,30)/MA(C,60)>0.95

AND MA(C,30)/MA(C,60)<1.28 AND CROSS(C,MA(C,5)) AND S2 AND S3 AND S4 AND C<50;

不会用指标的朋友可以看看下面的步骤,

首先按 ctrl+f 调出公式管理器,然后点击“新建”

按照图中红色文字提示操作,有的公式带有参数,比如(N 1 100 10)就是指参数为N,最小1,最大100,缺省10。如果是主图公式需要把画线方法一栏调成主图模式,点击测试通过了就点击确定保存OK了。

最后是调用刚才编写好的公式。

二、均线上拐选股法

自编公式操作步骤:

均线上拐

公式:ma(c,60)>ref(ma(c,60),1) and ref(ma(c,60),1)

“设置”“公式管理”“自编”“条件选股”“新建”“公式名称——“60天均线上拐”在图片下方位置,把公式“ma(c,60)>ref(ma(c,60),1) and ref(ma(c,60),1)

时间统计

公式:last(ref(ma(c,60),1)

步骤如下:

“设置”“公式管理”“自编”“技术指标”“新建”“公式名称—60天时间统计”在图片下方位置,把公式“last(ref(ma(c,60),1)

选股步骤:均线上拐——时间统计——安全系数。

使用条件选股——条件选股(新版)——60天均线上拐——执行选股:

执行结果如下:

添加技术指标——时间统计——排序:

三、macd五大金叉选股公式

1、0轴上方第一次金叉选股公式:

DIFF:=EMA(CLOSE,12) -EMA(CLOSE,26);DEA := EMA(DIFF,9);MACD :=2*(DIFF-DEA);:cross(diff,dea) and dea>-1.0 and dea<0.5and CLOSE>ref(CLOSE,1) andCLOSE>=ma(c,60);

或:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9);XG:DIF>0 AND DEA>0 ANDCROSS(DIF,DEA);

2、0轴上方二次金叉的选股公式:

JC:IF(SUM(IF(MACD>0 ANDCROSS(MACD.DIF,MACD.DEA),1,0),0)-HHV(IF(IF(CROSS(MACD.DEA,0),1,0),SUM(IF(MACD>0AND CROSS(MACD.DIF,MACD.DEA),1,0),0),0),0)=2 AND SUM(IF(MACD>0AND CROSS(MACD.DIF,MACD.DEA),1,0),0)>REF(SUM(IF(MACD>0 ANDCROSS(MACD.DIF,MACD.DEA),1,0),0),1),10,0);

3.0轴下方一次金叉的选股公式:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9),COLORFFFF00;

MACD:=(DIFF-DEA)*2;

低位金叉:CROSS(DIFF,DEA) AND DIFF<-0.1;

4、0轴下方二次金叉且第二次金叉高于第一次金叉:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

AA:=BARSLAST(REF(CROSS(DIF,DEA),1));

二次金叉:CROSS(DIF,DEA) AND DIF>REF(DIF,AA+1) AND AA<20AND DIF<0;

5、0轴下方二次金叉选股公式:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); {选股设JC=10即可}

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA),COLORSTICK;

A:=IF(CROSS(0,DEA),1,0);

A1:=IF(DIFF<0 ANDCROSS(DIFF,DEA),1,0);

SS:=IF(A,SUM(A1,0),0);

SSB:=HHV(SS,0);

SSS:=SUM(A1,0);

JC:IF(SSS-SSB=2 AND SSS>REF(SSS,1),10,0)

四、波浪式推进黑马形态选股公式

均5:=MA(C,5);

均10:=MA(C,10);

均60:=MA(C,60);

均120:=MA(C,120);

角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;

角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;

角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;

角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;

A1:=MACD.DIF;

A2:=MACD.DEA;

量比:=VOL/MA(VOL,5);

均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2; 

波浪式推进黑马(老鸭头形状)形态实战买卖绝技

买入的五大条件:

①股价低点抬高,高点不断的创出新高,整体趋势向上,中长期的60日、120日价格平均线向上,股价站上中长期60日、120日价格均线。

②股价经过一波上涨后,缩量调整到向上的60日价格平均线附近(最好是在均线上方,表现为强势),再次放量上涨(量比大于2),股价重新站上5日价格平均线,5日价格平均线上穿金叉10日价格平均线。

③股价成功突破阶段性调整的高点趋势线压制。

④价格平均线的关系是5日>10日>60日>120日。

⑤MACD的DIF和DEA两线双双站上零轴,最好金叉向上。

再次声明:这个公式只是帮助各位选股,不是发出买点信号。只是一种节约时间的工具!不是买卖工具!选出来的股票不是收盘一定冲涨停的,我相信没有一个选股公式能选出一定涨停的股票。一个好公式只是起辅助作用!绝对不是起买卖的决定性作用!所以请各位不会用公式的朋友一定要谨慎使用!绝对不要选出来就随便挑一个买进,和自己的钱开玩笑!只有真正懂公式含义才知道这个公式的价值,希望大家一起进步!

笔者公众平台:韩姐论市

相关文章

标签列表